Loading...
dk

Software update 2018.50.6 (bug fixes) | Tesla Forum

BOF_AlphaTrader Administrator

Jeg har opdateret til software 2018.50.6 fik besked om at det ville tage 45 min. Det tog meget mindre tid, måske 15-20 min. 

 

Ingen større synlige ændringer, udover at min browser virker, efter ikke at have virket i lang tid.

 

Forummets indlæg er redigeret af BOF_AlphaTrader Feb 9
Metguy2000
Metguy2000 Feb 10
http://ev-fw.com/track-reports.php

Her kan man følge installationsfrekvensen af softwaren. 50.7 er igang med at blive udrullet.
Bianco
Bianco Feb 22

Når jeg "tvinger" autopilot til at skifte bane, så skifter den til fartpilot MEN kun til den hastighed jeg kørte - ikke til den hastighed som autopilot var sat til?!?

Er dette en "feature" ved version 2018.50.6? Jeg mener bestemt ikke at den gjorde sådan i 2018.42.3

MOS
MOS Feb 22

Det har du fuldstændig ret i. Nogle synes, det er irriterende. Jeg tror, det er en feature, da Tesla nu mener, at det er mere sikkert, hvis bilen ikke pludselig begynder at accelerere voldsomt, hvis AP slår fra, da det kan komme bag på chaufføren, som kan blive overrasket eller i værste fald gå i panik. Jeg forstår godt bekymringen, men jeg synes nu, det fungerede fint for mig og tænker, at det mest var et sikkerhedsproblem for dem, der ikke er fortrolige med, hvordan AP reagerer. Det er altid lige noget, man skal vænne sig til. Ulempen som det er nu, er at man kommer til at hænge i overhalingsbanen med konstant lav fart og så venter man bare forgæves på, at den skal accelerere op i fart for at komme forbi. Der må man så selv bøffe fartpiloten op igen.

Forummets indlæg er redigeret af MOS Feb 22
henrik_dk
henrik_dk Feb 22
Citat fra Metguy2000 http://ev-fw.com/track-reports.php

Her kan man følge installationsfrekvensen af softwaren. 50.7 er igang med at blive udrullet.

 

 

Jeg har endda fået adgang til "Priority Access to Vehicle Software Update" ved at have lavet 4 henvisnger. Men er sgu stadidigvæk på 2018.50.6 siden januar... Føler mig lidt snydt...

Nikolaj
Nikolaj Mar 10

Jeg ligger stadig kun på 2018.48.12. Har haft lagt mobilen med internet-deling ud flere gange, men intet sker. Har samme problem med browseren, og lyd på opkald. Så jeres version 50.6 er ikke så slemt endda. 

Det kunne i øvrigt være fedt med en notifikation på appen, når en update var mulig via wifi. Så kunne man her efter give den wifi og få den ned. Som det er nu kan der gå evigheder, og hvis man så sætter noget wifi på den begynder den nogle gange at hente meget ned, og først her efter meddeler appen, at nu er en update klar. 

SuneH
SuneH Mar 11
Citat fra Nikolaj

Jeg ligger stadig kun på 2018.48.12. Har haft lagt mobilen med internet-deling ud flere gange, men intet sker. Har samme problem med browseren, og lyd på opkald. Så jeres version 50.6 er ikke så slemt endda. 

Min er på 2018.36.2.

Men har heller ikke AP, så tror måske det er fordi de seneste updates har været AP-specifikke, så måske den ikke er pushet til mig endnu. Jeg har heldigvis ingen problemer med hverken Spotify eller opkald eller andet - men browseren virker ikke. Det gør ikke så meget, har aldrig rigtig brugt en alligevel. 

koden
koden Apr 8

Hvis nogen ringer til mig via min opkoblede tlf. så kommer de igennem og kan høre mig. men jeg kan ikke høre dem.

det er kun første opkald.

Når jeg lægger på da jeg intet kan høre og de ringer igen, så virker det.

Efterfølgende samtaler med andre virker så også.

Så kun det 1 opkald virker ikke.

 

sker både ved iphone og android

 

Andre der oplever det?

KimT
KimT Apr 8

Det har være skrev om det før. Tricket - ind til fejlen er rettet - er at du skal skrue op/ned for volume efter du har taget telefonen - så virker det.

Det er bagsiden ved løbende softwareopdateringer - der kan introduceres nye fejl.....

Forummets indlæg er redigeret af KimT Apr 8
koden
koden Apr 8

jeg takker for info... :-)