Loading...
dk

Så stod skærmen af! | Tesla Forum

pouls
pouls Jan 9 '20

Den 20. december gik skærmen på min nabos S85 i sort. Den er 5 år gammel og 110.000 km. Han fik bilen tilbage i går med en repareret skærm, dog med 2 års garanti. Er de programmeret til at gå i stykker?

baldur
baldur Jan 9 '20
Citat fra pouls

Den 20. december gik skærmen på min nabos S85 i sort. Den er 5 år gammel og 110.000 km. Han fik bilen tilbage i går med en repareret skærm, dog med 2 års garanti. Er de programmeret til at gå i stykker?

 

De er ikke programmeret til at gå i stykker. Men der er en designfejl der mere eller mindre garanterer at den vil gå i stykker. 

ikiefer
ikiefer Jan 9 '20
Hej alle

Jeg vil bare lige gøre opmærksom på, at den første MCU ud over 800 USD kostede:

- En eftermiddag og et par timer i bilen, for den skulle jo hentes ved den helt rigtige tesla-ophugger.

- En ny kuffert, der lige præcis passede til én MCU med bobleplast og tæppe omkring.

- En mand, der efterlod sin familie ved køen, hvor man bliver scannet og får kontrolleret tasker, for *hans* taske skulle i hvert fald ikke ud af syne.

- En kone, der alene måtte bøvle med at få sko af sig selv, ungerne, holde øje med ungerne, ipads, telefoner og pikpak ved kontrollerne i lufthavnene.

- To små forvirrede piger, der måtte vente på at deres mor fik en body scan, fordi et lille +{*#% Olaf-hårspænde havde forputtet sig i højre bukselomme.

- Forvirrede og mistænksomme kontrollanter, der absolut skulle have pakket “det lille barn” ud og kontrolleret det for sprængstof og scanne den to gange hver gang, for det var da lidt unormal opførsel - for en skærm. Endda en “løs skærm uden ramme”.

- Efterfølgende mange, lange aftenture til det føromtalte værksted, hvor Martin i løbet af ti minutter tog livet af sit på alle måder dyre indkøb.

Ida
KimT
KimT Jan 9 '20

God humor - fint du ville fortælle den anden side af historien Ida ;-)

P85DK
P85DK Jan 9 '20

Funny 'cause it's true

Forummets indlæg er redigeret af P85DK Jan 9 '20
baldur
baldur Jan 9 '20
Da jeg var barn købte min far en dims til akupunktur. Det var en fjeder man trykkede ind og når man så udløste den gav den et halvkraftigt elektriske stød. Os unger brugte den til at jage hinanden, det gjorde nas. Vi kaldte den garantiudløseren fordi vi var helt sikker på at intet elektronik vil overleve en dosis statisk elektricitet af den kaliber samtidig med at der ikke vil være nogen synlige tegn på hvad der er sket.
KimT
KimT Jan 9 '20

Kan du tysk - så læs her. Det er "råd" fra ham fra Holland som skifter eMMC'en (nogle indlæg er faktisk på engelsk):

https://tff-forum.de/viewtopic.php?f=57&t=28272&p=883309&hilit=language#p883309

https://tff-forum.de/viewtopic.php?f=57&t=28272&start=860#p882835

Skift sprog ! Det skaber åbenbart en hel del aktivitet på eMMC'en

Factory reset (hvis trip tæller ikke betyder noget)

PS og han siger så at det med at de siger at man skal nulstille trip/navi da det tager hårdt på eMMC ikke skulle have noget på sig.

Der står en del info i tråden

Forummets indlæg er redigeret af KimT Jan 9 '20
HemligNemlig
HemligNemlig Jan 9 '20

Hvordan er der stadig garanti på hvis den er fra 14? Har du købt den senere brugt hos Tesla eller udvidet garanti?

migselv
migselv Jan 10 '20

Man kan kun sige stort TAK til Kiefer og Jeppe fra Hinnerup Auto for at tilbyde en lokal allround løsning til en rimelig pris som indeholder 2 års garanti!

Det er da klart noget jeg overvejer at få gjort præventivt på vores som nu har rundet sin 6. fødselsdag, selvom MCUen kører fint endnu og selvom vi stadig har 1 år CPO garanti tilbage.

Hvem sidder med de yderligere omkostninger hvis man indleverer en fungerende bil med fungerende MCU og opgraderingen fejler og man så ender med en død MCU? Der vil jo altid være en vis risiko.

På hjemmesiden står der kun at man får forsøget gratis hvis man prøver på en bil med en død MCU.

 

P85DK
P85DK Jan 10 '20

ja, det er fedt at der er danske løsninger og jo flere jo bedre. Men hvis du har 1 år tilbage af din CPO, så skal du jo ikke foretage dig noget før næste år ...

Kiefer
Kiefer Jan 10 '20

I det tilfælde at en opdatering af MCU'en dræber det hele så man står med en død MCU, så har vi en forsikring, så sørger vi for at den kommer til Tesla og får skiftet skærmen. 

Det er derfor vi tester skærmen inden vi skiller den ad. Hvor vi ser at den kan starte op og først derefter begynder vi at gøre noget ved den.

Vi tester på samme måde skærmen inden den afleveres til mekanikeren for indbygning igen. 

Det gratis forsøg der beskrives på Hinnerup Autos hjemmeside, gælder for den første der indleverer en MCU med sort skærm til Jeppe. De skærme vi har kunnet teste med har alle været fungerende inden vi skilte dem ad. At de fleste så ikke var fungerrende da vi var færdige med tests, er så noget helt andet, men hellere dem end dem der hører til en bil :)

migselv
migselv Jan 11 '20
Tak for uddybende forklaring Kiefer. Det virker godt gennemtænkt. 

@P85D: I princippet har du ret. Man kunne “håbe” på at MCUen fejler i år for at få den byttet til en renoveret MCU1 under garantien. 

På den anden side kører jeg som nogle få andre på v8.1 med alle de fordele det indebærer ift. batterygate, chargegate, browser mm. 
Ved en udskiftning igennem Tesla får man automatisk (om man vil eller ej) seneste firmware.
skinke
skinke Jan 11 '20

hvis Batterygate nu er lavet fordi biler brænder af. hvordan er man så dækket hvis man ikke opdatere? Jeg synes min engang har opdateret uden man siger god for det. 

men hvis dette er korrekt er det måske ikke smart ikke at opdater-

 

"hentet fra en facebook gruppe 

den bedre - og nok korrekte - forklaring er at de forsøger at forhindre en thermal runaway i batteripakken ved aktivt at køle den ned når der er mere end 90% på.. jeg er med i en discord gruppe hvor alle de seriøse rootere og hackere også er (green, wk, ingineer mv.) Det er lykkedes at finde en engelsk model s der formentlig er ramt af den fejl der fik Tesla til at skrue ned for ladehastighed og kapacitet i sommers. Ved 90% opladning rammer de enkelte batterier 4.2v.. lader du den op til 100% så ligger alle celler på 4.3v.. det giver ekstrem varme og enormt slid på batterierne. Dette forklarer også hvorfor de brande der har været først er opstået nogen tid efter en opladning, da varmen bliver ved med at udvikle dig efter opladning hvis spændingen er over 4.2 v. Jeg tror at Tesla kører køleren for at forhindre pakken i at stå og udvikle varme ved høj SOC. Grunden til at nogle folk oplever tab i rækkevidde er netop fordi de ikke længere kan oplade til 4.3v men 'kun' 4.2v. altså en korrekt rækkevidde hvor der før havde en 'falsk' rækkevidde.

Spørgsmålet er nu - hvorfor har bms'en ikke forhindret at cellerne blev ladet mere op end 4.2v?

... Og hvor meget har folks batteripakker taget skade at den fejl Tesla har haft i deres BMS?
Det sidste er nok grunden til at Tesla er så tavse om sagen..

HemligNemlig
HemligNemlig Jan 12 '20

@skinke, jeg syntes det er ret simpelt. Hvis der er tale om en konstruktionsfejl der sætter billerne i brand skal dem med fejl tilbagekaldes og fixes. 
Det er muligt rent lovgivningsmæssigt Tesla har lov til at undgå dette ved at lave en fw fix men så må de melde det ud at det er det de gør og så må brugerne undersøge med diverse juridiske instanser om det er ok i forhold til hvad Tesla har solgt/lovet osv.

Problemer er at Tesla ændre noget for samtlige biler og er totalt tavse om det.

Der står intet i din kontrakt med Tesla at du skal have bilen på wifi og hvis du vælger at have den i en død 3g zone så den aldrig bliver opdateret kan du heller aldrig belastes for uagtet hvor meget de så anbefaler du bør holde den opdateret. 

TorbenS
TorbenS Jan 15 '20
Citat fra webercarbmann
Jeg afleverer vores TMS i Hinnerup nu på søndag og henter efter arbejde onsdag aften.  Tager toget tilbage til Svensk Congo søndag og toget onsdag retur til Hinnerup.  Der er kun ca 2 Km fra Hinnerup auto til Hinnerup station.  

Jeg opfatter opgraderingen som en forskiring imod pludselig nedbrud og der er så små 10K sparet i forhold til en Tesla løsning, når det sker.   Er iøvrig spændt på om opgraderingen fikser div. tiltagende mærkeligheder vores MCU efterhånden har fået. 


Vi venter spændt på at høre om din opgradering 
Forummets indlæg er redigeret af TorbenS Jan 16 '20
TT_Tesla
TT_Tesla Jan 15 '20

Jeg har set at Autoskadestuen nu også tilbyder denne service, både i Vejle (7.495 DKK) og på Amanger (7.995 DKK)

De tilbyder at man samtidigt kan få lavet en opgradering fra 3G til LTE (plus 825 DKK)

http://autoskadestuen.squarespace.com/sort-skaerm

KimT
KimT Jan 15 '20

Det er sku god stil - går ud fra at Martin m.m. har en finger med i spillet eftersom det er hans video de linker til.

Så nu er der også noget til dem på øen. Potentielt er der vel omkring 4000 kunder i DK - de S/X'er der kørte på gaden i slut '15 

Forummets indlæg er redigeret af KimT Jan 15 '20
Kiefer
Kiefer Jan 19 '20

Jeps, rent logistikmæssigt bliver det selvfølgelig lidt mere udfordrende med at få MCU'erne til Hinnerup, men nok nemmere at få fragtet en flok MCU'er over end at man enkelthvis skal køre sin bil fra København til Jylland. 

Og så er det lidt en udfordring med biler med sorte skærme, her forsøger vi at få en samarbejde op med Loek i Holland, han har pænt godt styr på softwaren i bilerne, og som første forsøg har vi gang i en sort skærm her, indtil videre uden det store held. Men lykkedes det, så er det alt andet nemmere at sende en fil med et image til Holland, end en hel MCU :)

/Martin

Forummets indlæg er redigeret af Kiefer Jan 19 '20
edge
edge Jan 19 '20

Så kom problemet til mig også :-(

P85DL, oktober 2015, 100.000 km.

Satte opvarmning i gang med app. Ud i bilen for at køre, dejligt varm, men sort skærm. Kunne ikke køre. App på telefon virkede nu pludselig ikke længere. Varmen kunne ikke slås fra, drænede batteriet, men kunne godt oplade.

Har fulgt med i tidligere tråde om det samme emne, og den skulle kunne køre, når det sker. Tænkte derfor at det nok var fordi jeg benytter pin to drive. Forsøgte de forskellige soft resets uden virkning. Forsøgte derefter hard reset som beskrevet af JCBX og Deacon i starten af en af de tidligere tråde http://www.teslaforum.dk/forum/topic/5656?&page=1 med afmontering af first responder loop og den negative 12 volts forbindelse. Herefter holdt den op med at varme, men kunne til gengæld godt køre. Til orientering går den fra 90 % til 43 % på en nat, når varmen kører her om vinteren. Skærmen stadig sort, og efter hard reset kunne den heller ikke lade. Jeg skulle åbenbart have ladet den op inden hard reset, men det var for sent. Ingen varme under kørsel. Ikke lys på bilen overhovedet, blinklys og bremselys virker dog, men med gaffatape over sensoren bag forruden lyser både forlys og baglys.

Kørte ud til Tesla Aarhus for at se om den kunne supercharge, men det kunne den heller ikke. Den skrev noget på førerdisplayet, der lød som om den troede at den var fuldt opladet og derfor ikke kunne lade mere.

Så jeg har kun de 28 % strøm, der nu er tilbage.

Jeg vil selvfølgelig helst støtte Martin/Ida og Jeppes meget prisværdige projekt. Men det lyder som om det er usikkert om det virker, når skærmen først er blevet sort? Skal jeg mon køre ud til Jeppe i Hinnerup eller til Tesla???

Og til jer som endnu ikke har haft problemet: overvej at slå pin to drive fra. Jeg var tilfældigvis hjemme, men det må være pænt træls at være langt hjemmefra, når det sker…

 

KimT
KimT Jan 19 '20

Start med at ring til Jeppe i morgen tidlig og hør hvad status er på sort skærm (eller send en mail med det samme).

Hvad var den præcise fejl du fik på SuC, for hvis det var "Maximum battery charge level reduced" er det jo den fejl folk får efter 2019.40.2.3 FW hvor BMS nu melder hvis der er fejl på batteriet -> ombytning af batteri.

 

Det står i den store tråd på TMC, samt også i den her : https://teslamotorsclub.com/tmc/threads/maximum-battery-charge-level-reduced.179856/

Forummets indlæg er redigeret af KimT Jan 19 '20
Sider: « 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 ... » »»