Loading...
dk

Autopilot, vognbaneskift? | Tesla Forum

Clement
Clement Mar 23
Hej alle Er der andre end mig som ikke kan skifte vognbane mere, mens autopiloten er slået til. Og jeg kan ikke finde der hvor man kan slå det til. For det kunne man tidligere. Mvh. Clement
PeterE
PeterE Mar 23
Citat fra Clement Hej alle Er der andre end mig som ikke kan skifte vognbane mere, mens autopiloten er slået til. Og jeg kan ikke finde der hvor man kan slå det til. For det kunne man tidligere. Mvh. Clement

Hvordan prøver du at skifte, og med hvilket resultat? 

Clement
Clement Mar 23
Jeg slår blinklyset til og rykker lidt i rattet. Det har virket sådan i mange år, men ikke længere :-( Bilen bliver bare i sin bane. Der plejer at komme stiplede linier i de blå linier som viser at den styrer selv.
Forummets indlæg er redigeret af Clement Mar 23
fmm1000
fmm1000 Mar 23
Under fanebladet Autopilot burde der være et sted du kan tilvælge Auto Lane Change.
DeaconWP
DeaconWP Mar 23

Clement.  Den funktion som har fungeret vældig fint i mange år i vores gamle biler er fjernet.

Førhen kunne den bruges på almindelige veje, når kameraet kunne genkende mere end en enkelt vognbane.

Med de seneste opdateringer er den begrænset til kun at kunne skifte vognbane på strækninger, hvor bilen ved, at den kører på en motorvej. Og selv der er den begrænset til, kun at starte på vognbaneskiftet efetr at kan har haft manøvren i gang i mindst 1,5 sekund.

Clement
Clement Mar 23
Fmm1000, nej det findes ikke mere. DEACON, jeg får heller ikke lov til det på motorveje, jeg blinker i 3-4 sek og der sker intet. Hvad kan det skyldes?
DeaconWP
DeaconWP Mar 23

Det kan jeg ikke forklare.

 

baldur
baldur Mar 23
Hvilken version af AP? På nye biler er den funktion kun for dem der har købt FSD.
Clement
Clement Mar 24
Min S'er er fra 2015. Så AP 1 må det vel være.
burns
burns May 23
AP1 her. Vogbaneskift fungerer i dag som Deacon skriver. EU kræver at blinklyset er aktivt mindst 1.5 sekund før bilen må ændre sin position på vejen. Man skal samtidig give i rattet som man altid har skullet. Displayet skal vise en bane ved siden af den du kører i før det kan lade sig gøre. Og her har Tesla fjernet muligheden for vogbaneskift med mindre de vurderer der er 2 spor i samme retning (stort set kun motorvej).

Så jo, det virker stadigt, bare ikke så mange steder som før og heller ikke så glidende som før.
PeterE
PeterE May 23
Det virker - næsten - som altid. Jeg prøvede vognbaneskift de seneste par dage. Og det virker på både motor- og på motortrafikvej. Begge veje, dvs både ind og ud. Eneste forskel fra tidligere er at man skal være meget tålmodig. Det tager nu 7-8 blink alt i alt. Tidligere 5-6 stykker. 
 
AP1 fra 2015.
Forummets indlæg er redigeret af PeterE May 23
Gyzz
Gyzz May 26

du skal tro på det og være lidt stædig, jeg bruger normalt at aktivere blinkeren "helt" så den altså blinker uden at jeg holder i afviseren (min søn siger at det virker uden også) så skriver den i dispalyet om jeg har sikret at der ikke er nogle forhindringer i den nye bane.... og så skal den have en verifikation i rattet at du er i live, så bliver den fuldt optrækkede linie i displayet stiplet og den begynder sit vognbaneskifte.... hvis der ikke er gået for lang tid (tror at det er 7sek) ellers aborter den ;-)

jeg har TMS 2015/AP1 og det virker fint, men man skal være tålmodig.... på en tidligere SW opdatering havde de "Glemt" EU reglen om at den skal vente x antal sekunder før den må skifte bane, og der virkede det fantastisk, det blev desværre opdaget ;-(

KimT
KimT May 26

Nu har jeg ikke brugt min i lang tid da den har været irriterende.

Tidligere skulle man holde blinkeren aktiveret ind til bilen mindst var halvvejs over midterstriben, eller ville den afbryde, og trække ind igen.

I dag er det nok at den ene hjul er over. 

Tiden man skal have aktiveret blinkeren inden bilen begynder at trække ud, synes jeg stadig er den samme som før -> alt for lang tid. Synes ikke den er blevet nævneværdig længere.

griffel
griffel May 26

Jeg prøvede det på en næsten tom motorvej i går aftes. Flere gange lykkedes det ikke at trække ind i gen selvom bilen jeg overhalede var langt bagud efterhånden. Der kom en besked om at Lane Change Cancelled - Timeout. Eller noget i den retning. Stregerne var nyoptegnede og betingelserne burde ellers være tilstede.

Man føler sig lidt åndssvag sådan at køre og blinke indad uden at gøre det...

Det er begyndt efter jeg fik den nyeste opdatering (2020.16.2.1) 

TMS 70RWD 10/2015

PeterE
PeterE May 26

Man skal være ekstremt tålmodig, og jeg bruger det stort set aldrig - mest fordi man på en motorvej ligner og kører som en super uerfaren og usikker bilist, hvis man begynder at blinke 2-3 sekunder før man kører og bruger så ekstremt lang tid på et vognbaneskift. Det virker for mig, også på 2020.16.2.1, men det virker dælme ikke ret godt. Jeg håber at det i fremtiden bliver markant hurtigere - specielt for nyere versioner end min AP 1.0 

Gyzz
Gyzz May 26

Det er et EU direktiv at der skal gå så lang tid inden den må trække ud, det er ikke bilen/teknologien.... jeg har en kollega der har en TM3 han siger at det er endnu værre på hans AP 2.5 

de havde en opdatering i 2019 hvor de havde glemt denne EU begrænsning hvor de temmeligt hurtigt kom med en Patch hvor der stod at de var blevet pålagt disse restriktrioner fra EU DESVÆRRE for det har aldrig før eller siden fungeret bedre, eller mere intuitivt, den skiftede bane præcis som man ønsker sig.

Forummets indlæg er redigeret af Gyzz May 26
PeterE
PeterE May 27

Jeg eksperimentede på en tom motorvej iaftes, og det tager ret præcis 9 blink fra man begynder at vise af til man er landet nydeligt i den nye bane. EU eller ej, så er det på kanten af det ligegyldige - dvs ubrugelige.

Gyzz
Gyzz May 28

Absolut enig i at det er desværre blevet gjort ubrugeligt, det er bare ikke systemets skyld.... eller jo bare ikke bilens system ;-) men AP1 kan fungere fuldstændigt fantastisk det får bare ikke lov på grund af systemet... i EU 

@griffel: når den "timer out" er det typisk fordi at den ikke har fået et livstegn i rattet, det skal den have efter at du er begyndt at blinke, og det er lige meget om det er til den ene eller anden side, men giv lige et lille signal i rattet om at du er der...... ligesom når den på AP giver den lille advarsel om at du skal bevæge rattet.

så tror jeg at den vil vise stiplede linier i displayet og begynde dit vognbaneskifte.... omend alt for sent ;-) 

griffel
griffel May 29

@Gyzz

Det var ikke fordi jeg ikke havde fat i rattet. Men jeg fandt uf ad at en af sensorerne var lidt snavset så den troede der var noget i inderbanen. Den viste kort de der buede linier på skærmen, og så er det jo klart den ikke vil trække ind... Så det var derfor, og ikke ikke AP's skyld ;-)

I dag virker det

PeterE
PeterE May 29

Der er lidt forvirring om en ting, nemlig om man skal hive lidt i rattet for at skifte bane - det skal man ikke. Hos mig i al fald....

Sider: 1 2 »