Loading...
dk

Navigation virker ikke længere? | Tesla Forum

Lannister
Lannister Mar 2 '18

Hej.

Navigationen hænger efter sidste opdatering, står bare med 'Navigation system is initializing' men den kan godt se positionen, jeg kan bare ikke navigere til en destination. Jeg har prøvet at genstarte via de to små hjul uden held.

Iflg. Google kan det have noget at gøre med at den henter nyt map ned som fylder 4GB eller over, hvilket den ikke kan klare over 3G forbindelse, men jeg har koblet på WiFi. Andre som har samme problem?

Jeg har haft kontakt til Tesla Kastrup i dag og de sagde de har haft et par opringninger her til morgen om samme problem og ville vende tilbage inden kl. 16. Nogen som har fundet en løsning? Hjææælp.

 

Forummets indlæg er redigeret af Lannister Mar 2 '18
MrCoffee
MrCoffee Mar 2 '18

Siden service siger min at navigation needs service, og ellers det samme som dig.

Doc2211
Doc2211 Dec 19 '18

Hej Lannnister

Jeg har nu nøjagtig samme problem. Hvad endte det med i dit tilfælde ?

mvh Gert

Lannister
Lannister Dec 20 '18

Hej Gert.

Det endte med flere besøg hos Tesla, hvor de i sidste omgang tilbage i Juli endte med at løse problemet. Kort fortalt: I marts mistede min Model S navigationen og Tesla sendte deres service vogn ud for at fixe det. Det virkede fint, men det holdt mindre end 48 timer så fejlede den igen, efter den havde kørt en planlagt update om natten.
 

Jeg var så inde den 11. juni hvor de lagde et nyt kort ind (nok det samme som service vognen gjorde) det holdt igen små 24 timer, den kørte en opdatering og vupti - så kom den op med fejlmelding igen og navi'en kunne igen ikke bruges.
 

Torsdag den 12. juli var jeg så inde igen igen og denne gang formaterede de hukommelseskortet og lagde nyt software ind. Lørdag morgen havde den kørt en opdatering og navigationen fejlede igen igen.
 

Fælles for alle gangene hvor den fejlede var, at den kørte en auto-opdatering som den kører iflg. planen om natten, og når så den har opdateret, så virkede navigationen ikke igen.
 

Derefter var de så service minded at de hentede bilen på min addresse i Kalundborg (altså 100 km. fra Kastrup) tog den ind på værkstedet og beholdt den i næsten en hel uge og så lykkedes det! De ringede dog allerede to dage og sagde at nu kørte det, men de ville lige holde den natten over "for en sikkerheds skyld" og ganske rigtig så fejlede den igen igen men derefter fik de det fixet.
 

Man må sige at deres service er helt i top, personalet er flinke og lånebilerne lækre og de kan jo ikke gøre for at navi'en fejler, og de lånebiler jeg har haft har været rigtig sjove, blandt andet en P90D (kommer med en 70D) så det var ikke så skidt, at det ikke var godt for noget. :-)


Men hvad de helt præcist gjorde ved jeg ikke. Håber du får det løst!

Forummets indlæg er redigeret af Lannister Dec 20 '18
Doc2211
Doc2211 Dec 22 '18

Takker for svar til jer begge

Nu er det helt galt med Tesla´en :-(    Den kan køre, men må nok konstateres at være livsfarlig !! Jeg er dybt afhængig af  den fungerer.  

Jeg skulle bl.a. køre i går aftes. Skærm sort, triptæller fungerer ikke, hastighedsangivelsen er helt hen vejret. Har en saphe alarm der angiver min hastighed. Når den viste km. 130, viste Tesla'en 81!!. Airbags, ventilation, lyd ude af funktion. Hæve-sænke funktionen ligeså, så da jeg kørte i garagen skabte jeg bunden ( som den indimellem gør når når auto-raise af en eller anden grund ikke lige fungerer ). Så nu parkeret med 120 km. tilbage , kan ikke lades op. Ikke sjovt at går jul-nytår i møde.

Skal arbejde 24-25-27-28, bl.a. vagter med fremmøde indenfor 1/2 time ! Så skal ud og se om nogen vil leje mig en bil i dag :-(

Det er en P85D fra juli 15., kørt 187.000, så nok ingen garanti. Har allerede fået skiftet begge motorer og batteri, dog heldigvis på garantien. Er godtnok spændt på hvor det ender.  

Go jul til jer alle ( uden Tesla problemer )

 

 

 

 

 

Forummets indlæg er redigeret af Doc2211 Dec 22 '18
YESTES
YESTES Dec 22 '18
Hmmm.... ved ikke om det vil virke, men det kan jo ikke blive værre... prøv at tage strommen fra dit 12v batteri ved at tage negativkablet af batteripolen OG også dekoble stikket til “first responder loop” i frunken .... der er nogle der har beskrevet det herinde og “reddet” sort skærm. Det fungerer lidt som at resette en computer.
Vh yestes
YESTES
YESTES Dec 22 '18
Tillader mig lige at citere et tidligere indlæg:
......
“JCBX
JCBXJul 23
Fast eller topnøglesæt

8 , 10 og 13 mm skal du bruge

Evt en lille alm fladskruetrækker til 3 plastik clips omkring kabinefilteret

Ud med frunk badekaret ...

Plast af omkring “FRL” og så evt løsne plasten omkring kabinefilteret

Derefter kan du udtage “FRL” i stikket. .... nemt

Demonter så negativ på 12V batteriet

Giv det 30-60 sec ... og genmonter så alt igen



En svensk nøgle kan også klare hele opgaven

Specielt hvis der er 20-25.000kr at spare”

...........

Vh yestes

JCBX
JCBX Dec 22 '18
Ja ... prøv at gøre,som beskrevet...

Og mange andre (på tesla facebook) oplever p bremse fejl nu igen efter den seneste opdatering

Havde selv p bremse problemer i 17 og nu igen ...

Man kan husle sig igennem problemet ... jeg gjorde det i går aftes ... og det virker endnu

Døjer umiddelbart med spotify som går i baglås som rigtigt mange andre også oplever nu lige

Hvis jeg resetter hovedskærmen så nulstiller den alt i autopilot ... præcist som nævnt i indlæg 1
Doc2211
Doc2211 Dec 25 '18

Hej Yestes

Er ved at gøre som foreslået, men hvor sidder FRL'en ?

mvh Gert

YESTES
YESTES Dec 25 '18
På min 85d fra 2015 er det placeret i højre side af “motorrummet” altså udfor forreste passersæde (ude i motorrummet) under det dækplast der sidder nærmest forruden.
Du skal have trunken ud, frigører plaststykkerne der dækker “motorrummet” og også luftindtaget hvor luftfilter til ac sidder. Det er ikke særlig svært og du har kun brug for meget lidt værktøj. Find så det orange-røde kabet der er markeret med en label der viser at det kan klippes ved en ulykke. Følg det til stikket der vender ind mod kabinen. Frakobl det og negativ på dit 12v batteri. Vent et par minutter, sæt stillet og 12v på plads.
Jeg kan jo ikke garentere at det vil virke med det koster kun en times tid.
Jeg har lagt et foto op af mit motorrum.
Vh yestes
Doc2211
Doc2211 Dec 26 '18

Hej YESTES

Takker for hjælpen. Har gjort forsøget, men desværre forblev skærmen sort. Fik da et interesant kik i " motorrummet ". Så Nu er Tesla service vist eneste udvej / løsning

Mvh Gert

YESTES
YESTES Dec 27 '18
Øv, men et forsøg værd og så er det jo egentligt rigtig godt at se hvad der gemmer sig under plastiken. Skriv gerne hvad det ender med.
Vh Yestes
Kresimir
Kresimir Jan 7

Hej Gert (”Doc221”) Jeg vil meget, meget gerne høre om hvordan er det gået med dig, din sorte skærm og Tesla service, fordi jeg har nøjagtig det samme problem - Og det ser ud til at det er sket på nøjagtig det samme tidspunkt som for dig.
Min bil (Model S85 fra december 2015 og nu på 130.000 km) fik jeg til at køre en opdatering kl 22:00 den 22/12-2018. Neste morgen var skærmen død med alle de symptomer som du havde oplevet. Efter adskillige kontakter til Tesla  Support (Amsterdam) det endte med at jeg var nødt til at køre bilen ud til Tesla i Aarhus (jeg er fra Silkeborg).
Tesla’s dom var: ” Conclusion is MCU replacement is needed, due to circuit board failure that cannot be repaired without replacement of Touchscreen unit.” – pris 22.000 kr!
Det var starten på en lang diskussion med Tesla om hvordan en SW/Firmware opdatering kan være årsag til en hardware fejl? Tesla kunne se fra logen at den sidste kommunikation med bilen var lige før opdateringen gik i gang, men de påstod at bundkortet var brand sammen umiddelbart efter, var bare tilfældigt.
Har du måske kørt en opdatering eller skærm reboot inden skærmen døde?
Jeg kan se 2 problemstillinger her:
1- Tesla uploader SW opdateringer til bilerne og forventer at ejerne opdaterer deres biler. Men hvis der noget går galt og forsager udgifter for ejeren, så er ejeren selv der skal betale. Er det rimeligt?
2- Hvis skærmens bundkort brander sammen på så mange biler (der er mange beretninger fra udlandet på Internettet) så kan det ikke være tilfældigt eller på grund af slitage eller alderen, men en design fejl og en bilproducent med respekt for sig selv og sit renomme, bør anerkende det.
Jeg har været i kontakt med FDM’s juridiske rådgivere og agter at køre sagen mod Tesla efter reparationen er udført. Der skal også siges at Teslas service folk var meget flinke og forstående gennem hidtilværende forløb, men det ser ud til at det er ikke meget de kan gøre. For eksempel, de kan ikke udlevere til mig min gamle skærm, selv om de sætter en hel ny skærm (ikke en ombytning) ind i min bil, fordi reglerne fra fabrikken er som de nu er.

Hvad er status med din bil?

 

P85DK
P85DK Jan 7
Citat fra Kresimir

For eksempel, de kan ikke udlevere til mig min gamle skærm, selv om de sætter en hel ny skærm (ikke en ombytning) ind i min bil, fordi reglerne fra fabrikken er som de nu er.

Hvis jeg var dig så ville jeg bede om et tilbud med og uden din gamle enhed som indbyt. Det er trods alt dig der ejer den og selvfølgelig kan Tesla sælge dig og installere en ny enhed uden at tage din gamle som indbyt. Det kunne være interessant at høre hvad de 'betaler' for den.

ebay.com koster en brugt med garanti ca. $1.000.

Det er jo ingen hemmelighed hvad der er fejlen, og den fejl bliver nok fremprovokeret ved opdateringen. Det er jo en enhed med en tikkende fail i.

Kresimir
Kresimir Jan 7

Tak for forslaget Christifer. Det er måske en ide, men det undrer mig at de ikke selv kunne finde på at tilbyde denne løsning. Jeg stadigvæk venter på en (lovet) skriftlige forklaring fra deres (meget flinke) værkfører på fejlens årsag og mit krav om skærm udlevering.