Loading...
dk

App: Vehicle Connection error | Tesla Forum

JerMik
JerMik Mar 13

Jeg har i perioder problem med at få kontakt til bilen med Tesla appen. 

Den står og tygger på "waking up" i lang tid, bare for at give besked om "vehicle connection error".

Hvad er årsagen? Fejl med appen? Fejl i telefonens eller bilens internettilslutning? Er bilen i dyb søvn?

Typisk virker det når jeg går frem til bilen og vækker den. Så jeg mistænker lidt det sidste alternativ. Men hvorfor vågner den ikke ved kontakt fra appen?

husfeldt
husfeldt Mar 14
Citat fra JerMik

Jeg har i perioder problem med at få kontakt til bilen med Tesla appen. 

Den står og tygger på "waking up" i lang tid, bare for at give besked om "vehicle connection error".

Hvad er årsagen? Fejl med appen? Fejl i telefonens eller bilens internettilslutning? Er bilen i dyb søvn?

Typisk virker det når jeg går frem til bilen og vækker den. Så jeg mistænker lidt det sidste alternativ. Men hvorfor vågner den ikke ved kontakt fra appen?

Det lyder som et internet problem - hvis du er på WIFI inde i huset - men  på 4G/telefonnet når du går ud til bilen..

Det er bare et gæt - det virker fint for mig, men den kan lige drille i skift fra WIFI til 4G..

Bianco
Bianco Mar 14

"vehicle connection error" betyder at Teslas server i USA ikke kan få svar fra bilen.

RobertJ
RobertJ Mar 14

Model S har en 'Allways connected' option, der forhindrer bilen i at i dyb søvn. Koster lidt %'er at ha det kørende.

Model 3 mangler den option, læs mere her: 
https://teslamotorsclub.com/...g-on-model-3.112146/

 

App'n skulle gerne sende et wakeup call, noget med 30s? interval bilen lytter.
Jeg har held med at lukke app'n ned hvis den har kørt i waking up mere end 60s, derefter åbne app'n igen.

JerMik
JerMik Mar 14

Det er tilsyneladende ligegyldig om telefonen er på WIFI eller LTE samt om bilen er på det ene eller andet. App genstart hjælper heller ikke. Det der hjælper er om jeg går frem og åbner bilen...

 

MOS
MOS Mar 14
Citat fra JerMik

Det er tilsyneladende ligegyldig om telefonen er på WIFI eller LTE samt om bilen er på det ene eller andet. App genstart hjælper heller ikke. Det der hjælper er om jeg går frem og åbner bilen...

Jeg oplever fuldstændig samme problem med min Model S. Nogle gange vil den bare ikke vågne, når man prøver at få forbindelse via mobil appen. Men når den først er vækket - f.eks. ved at man har åbnet en bildør, så virker det også fra appen. Guderne må vide, hvorfor den somme tider ikke kan vækkes fra appen.

Tesla har instrueret mig i at hakke af i feltet "Always connected" og slå "Energy saving" fra, men dette skulle jo blot gøre, at appen får hurtigere kontakt med bilen - ikke at den overhovedet kan få kontakt. Jeg har ved enkelte lejligheder stædigt prøvet at få kontakt med bilen med korte mellemrum i knap et par timer i træk. Så jeg vil mene, at det ikke er et spørgsmål om, at det tager lidt længere tid, men at det nogle gange slet og ret ikke er muligt.

Jeg burde måske eksperimentere lidt mere med, om det vil hjælpe, hvis jeg gør som Tesla siger, men jeg har netop sat disse indstillinger, fordi jeg ønsker at minimere vampire drain og fordi jeg godt ville kunne leve med, at det tager "lidt" længere tid at få forbindelse. Men at det nogle gange slet ikke virker, det er uacceptabelt! I givet fald er det jo et valg mellem pest eller kolera (bilbranchens højeste vampire drain eller en app, der ofte slet ikke kan få forbindelse med bilen).

Dette er også grunden til, at jeg ikke tør at køre nøglefri, dvs. bare bruge appen. Jeg vil ikke risikere at strande et eller andet sted og være lukket ude af bilen, bare fordi appen ikke kan få forbindelse til bilen.

kimsc
kimsc Mar 14

Min LTE forbindelse forsvandt efter 11 timers ejerskab af min Model 3 fra 8. marts. Den kan heller ikke holde på wifi forbindelse. Så ingen smart bil til mig. De har dog tid til at kigge på det værkstedet "allerede" den 26. marts, hvor de har forberedt mig på at jeg vil få en lånebil, fordi de ikke ved hvad der er galt.

Da jeg først talte med telefonsupport fik jeg at vide at det var et problem flere ejere har her i Europa og at et fix vil kræve ny software som ikke er klar endnu.

PeterE
PeterE Mar 14
Jeg har prøvet det ind imellem når telefonen har været på wifi og bilen på wifi eller 3G. Jeg har dårlig wifi modtagelse i min carport.
 
Og - for mig - virker det altid når bilen eller på 3G og telefonen også på 3/4G. Prøv at slukke jeres wifi, så går både bil og mobil over på et mobilnetværk.
MOS
MOS Mar 14
Citat fra PeterE
Jeg har prøvet det ind imellem når telefonen har været på wifi og bilen på wifi eller 3G. Jeg har dårlig wifi modtagelse i min carport.   Og - for mig - virker det altid når bilen eller på 3G og telefonen også på 3/4G. Prøv at slukke jeres wifi, så går både bil og mobil over på et mobilnetværk.

Det er ikke det, der er problemet i mit tilfælde. Bilen kan ofte ikke vækkes - uanset om det er hjemme, på arbejdet, hos familie/venner, ude i byen osv.

Selv hvis det ville hjælpe at slukke mit wifi, så er det ikke nogen løsning, da min computer så ikke kan komme på nettet :-(

PeterE
PeterE Mar 14
Citat fra MOS
Citat fra PeterE
Jeg har prøvet det ind imellem når telefonen har været på wifi og bilen på wifi eller 3G. Jeg har dårlig wifi modtagelse i min carport.   Og - for mig - virker det altid når bilen eller på 3G og telefonen også på 3/4G. Prøv at slukke jeres wifi, så går både bil og mobil over på et mobilnetværk.

Det er ikke det, der er problemet i mit tilfælde. Bilen kan ofte ikke vækkes - uanset om det er hjemme, på arbejdet, hos familie/venner, ude i byen osv.

Selv hvis det ville hjælpe at slukke mit wifi, så er det ikke nogen løsning, da min computer så ikke kan komme på nettet :-(

Jeg vil ikke slukke permanent, bare som et forsøg. Jeg endte med at slette bilens adgang til mit wifi og så virker det altid.
MOS
MOS Mar 14

@PeterE

Men hvis det var mit wifi, der gav problemer, så burde den da kunne vækkes, når jeg er langt hjemmefra (uden for rækkevidde af mit wifi). Og det er ofte ikke tilfældet.

JerMik
JerMik Mar 14

Det lyder til at vi oplever lidt den samme type af fejl, MOS og jeg, 

Uanset om jeg er hjemme, eller på arbejde, eller andre steder ude, Har bilen bare stået lidt mere end 10-15 minutter, er der nogle gange umuligt at vække den gennem appen. Som sagt uanset om bilen er på LTE, eller WIFI, samt telefonen på LTE eller WIFI. 

Men som sagt. Bare jeg er tæt nok på med telefonen at jeg kan få kontakt med, og aktivere den ved Bluetooth, så er kontakten der igen. 

Dec14
Dec14 Mar 16

@MOS

Jeg havde samme problem med adgang via telefon og holdning til vampire drain som dig. Efter at have fuldt Teslas råd, som du selv beskriver, har forbindelsen via telefon ikke svigtet en eneste gang. Og ja forbruget ved stilstand stiger og det må jeg så leve med - selvom det er mig ret imod!

Mvh Jens