Loading...
dk

Google og Tesla er ikke kompatible løsning? | Tesla Forum

JSH
JSH Apr 16
Har lige skiftet min MS90D til en MS100D. 
Flot browser, men når den sættes på fartkontrol.nu ser man fint kontrollerne men bilen kan ikke sende sin GPS pos. Til websiden. 
Talte med en ingeniør fra Tesla, som ikke kunne løse problemet, på nettet siges det st det er et issue mellem Tesla browser og Google.  
Man kan heller ikke logge ind på Google konto og i Maps ved den ikke hvor du er.  :0(
Det hele virkede fint i min MS90D.
Nogen der har en god ide?
kapsel
kapsel Apr 16

Sorry to be that guy, men: kan vi ikke allesammen blive enige om at lade være med at tage fat i Teslas support eller ingeniører, så snart at vores bil har selv det mindste problem? I dette tilfælde en funktionalitet i browseren, på en specifik hjemmeside? Som man samtidig kan google sig til er et generelt problem som berører mange, og ikke et enkeltstående problem som berører en specifik bil? Lad dem hjælpe dem der har brug for det og hvor de rent faktisk KAN hjælpe, og spørg i stedet først i fora som fx dette eller på fx Facebook grupperne.

For at svare på dit spørgsmål: det er nok fordi at din MCU (skærm-delen) er opgraderet fra en generation til en anden, som måske har noget andet bagvedliggende arkitektur som gør at funktionen virkede i din gamle bil (med en anden MCU), og som så ikke virker på seneste udgave.

Min anbefaling vil nok være at løse problemet på en anden måde - fx ved at køre det på en mobiltelefon der ligger i konsollen, eller fx en Saphe-hardware dims til 400-500 kr. :-)

Forummets indlæg er redigeret af kapsel Apr 16
koden
koden Apr 16

kapsel du aner jo intet om i hvilken anledning JSH talte med den ingeniør.

En bekendt? En der stod der mens han ventede på bilen? eller noget andet.

Men det må han vel selv bestemme hvem han kontakter og hvornår?

jeg synes dit indlæg er noget bedrevidende mystisk.

JSH
JSH Apr 16
Når man nu køber sidste skud på Teslas stamme og i den bedre ende vil jeg forvente at når den nu man gå på nettet, at man kan benytte en af verdens mest benyttede hjemmesider, nemlig Google. 
Så ja jeg ringede til Tesla Århus, men røg videre til en engelsk talende rådgiver, som syntes at det var for teknisk og stillede mig videre til en ingeniør. 
Han kunne ikke løse det men ville tale med en kollega og ringe tilbage. Det gjorde han ca 1 time senere, og erkendte at det er et issue der står på deres liste. 
Så, super service helt klart, nok bedre end de fleste mærker, men kunne på nuværende tidspunkt ikke hjælpe. 
Anden browser Firefox eller lign. Er ikke en mulighed mht. bilens sikkerhed. Så jeg håbede på en super nørd på forumet. ;0)
kapsel
kapsel Apr 16

Har du forsøgt at logge på Google ved at manuelt taste https://www.google.com i webbrowseren? Altså med https foran, så du ikke automatisk bliver redirected fra HTTP til HTTPS. Og bruge "Log in" knappen i højre hjørne.

Der skulle være nogle problemer med fx at bruge YouTube med login, men hvor at logge på vha browseren er en slags workaround hvor der bliver lavet en session/cookie mellem Google (som også er YouTube) og din browser. Som gør at YouTube app'en også virker som værende "logget ind", fordi den deler session med din almindelige browser i bilen.

Tror dog ikke det hjælper noget ifht. din GPS lokation og deling af denne, via browseren. Det er en browserfunktionalitet som ikke er integreret i softwaren - og som nok er blevet fjernet (eller bare ikke implementeret) pga. førnævnte MCU ændringer.

Tesladriver
Tesladriver Apr 17
Citat fra kapsel

Der skulle være nogle problemer med fx at bruge YouTube med login, men hvor at logge på vha browseren er en slags workaround hvor der bliver lavet en session/cookie mellem Google (som også er YouTube) og din browser. Som gør at YouTube app'en også virker som værende "logget ind", fordi den deler session med din almindelige browser i bilen.

 Jeg har et YouTube Premium abonnement, som jeg ikke kunne få til at virke på min M3.

Efter lidt søgen på nettet, fandt jeg et tip om at gå til plex.tv og logge ind med min Google konto - og wupti så virkede det. Dette tip kan måske også løse andre Google relaterede problemer?

Men jeg savner en måde, hvor man selv/manuelt kan slette sine cookies. Det gør mange gange underværker på min private pc - og helt sikkert også brugbart i bilens browser. Har dog endnu ikke kunne finde andet en at lave en fuld reset...

PeterE
PeterE Apr 17

Jeg ville nok ønske at Tesla brugte mere tid på den øvrige udvikling, fx af navigationen og helt droppede browseren. Browser og bilkørsel passer sgu' bare ikke ret godt sammen, og når jeg holder stille - ja, så hopper jeg altså som regel af ud af bilen. 

 

Jamen det er dejligt når man holder og lader op...ja, og der ville jeg nu også hellere have lidt frisk luft og en kop kaffe. Nok bare mig, og min Saphe virker hver gang.