Loading...
dk

Blackvue 650 - Intet GPS signal | Tesla Forum

FLK
FLK May 30 '15

Til jer der allerede har monteret kamera i bilen:

Har I problemer med GPS signal til visning af position og hastighed? Jeg monterer først mit Blackvue 650 d. 13/6, men kørte en tur med det liggende løst ved forruden i dag. I løbet af en 20 minutters tur var der på intet tidspunkt GPS signal. Et par timer efter jeg kom hjem lagde jeg kameraet ud på havebordet - og så var der signal med det samme.

Prøvede at køre en kort tur med en gammel TomTom i forruden (så lidt spøjst ud ved siden af 17" skærmen) ;-) ...den kunne godt få signal, men faldt også ud i perioder.

Hvad er jeres erfaringer med GPS'er i forruden på Tesla'en?

KS
KS May 30 '15

Intet signal - er overbevist om at det er folien i ruden der blokerer. Men hvad, jeg ved hvor stærkt jeg kører, ellers kan det måles på omgivelserne i tilfælde at behov.

FrederikC
FrederikC May 30 '15

Har samme issue med min Brobizz virker også kun i feltet ved bakspejlet.

FLK
FLK May 30 '15

Det ser ud til at flere har fået GPS til at fungere ved at montere kameraet oppe i kanten af ruden i stedet for bag spejlet, f.eks.: http://www.teslamotorsclub.com/showthread.php/46257-Blackvue-DR650GW-2CH-Install.


Er det den placering du også henviser til Frederik?

FrederikC
FrederikC May 30 '15

@FLK ja! :o)

Klaus_
Klaus_ Jun 4 '15

Så er spørgsmålet om man helst vil have GPS og synlig installation, eller ingen GPS og usynlig installation (bag spejlet kan man ikke se det sidder der, fra kabinen). Som Ken også er inde på, kan farten måles på omgivelserne, hvis man tager udgangspunkt i de hvide 100m pæle tager det ikke mange sekunder at beregne en cirka hastighed.  

Er det muligt at slå GPS enheden fra, i BlackVue'en? Der er vel ingen grund til at den står konstant og bruger strøm på at søge efter GPS, når den aldrig vil få signal.