Loading...
dk

Auto steer og Auto pilot/Cruise kontrol virker ikke. | Tesla Forum

TRS
TRS Apr 14 '16
Nogen der har et skud på ovennævnte problem.
Radar og kamera er rengjort og parkeringssensorer ligeså.
Skærme er resat.
Der er ikke permanent fejl meddelse i lille display, kun når der "hives" i armen til auto pilot.
Der er ikke rat og speedometer ikoner synlige i lille display.
Bilen har fået lov til at stå stille flere gange i op til 8 timer.
SW er lige opdateret, men fejlen var der også inden.

Er der nogen af jer der har prøvet det samme, og hvad var fix'et i så fald....
P85DK
P85DK Apr 14 '16
Prøv reset - hvis det ikke virker, så ring til Tesla hotline, så fortæller de hvad du skal gøre eller om den skal ind forbi dem
Twinauto
Twinauto Apr 14 '16
Jeg har oplevet det samme et par gange - har sporet mig frem til, at det typisk opstår når radar eller sensorer er tæt/meget tæt på noget, når man sætter i P, når man så begynder at køre, så har man problemet og intet løser det - som du også beskriver.

Har dog nu konstateret, at når jeg så forlader bilen og låser den, og den dermed lukker ned, så er problemet væk, når jeg påny sltter mig ind og kører efter relativ kort tid.

Tesla kan typisk ikke rigtig se noget altså en bug
SuneH
SuneH Apr 15 '16

Prøv med en fuld "power down" - som er lidt voldsommere end bare reset af skærme. Under Controls er der et menupunkt, hvor du kan vælge Power Down. Døren skal være åben når du vælger det, så stiger du ud af bilen og lukker døren efter dig og lader bilen stå i 10 min. Når du så åbner døren igen, starter bilen op igen.


Hvis du sidder inde i bilen med døren lukket når du vælger det, risikerer du at power Down ikke virker alligevel, fordi den starter op når du åbner døren for at komme ud.


TRS
TRS Apr 15 '16

Jeg prøver en fuld "power down" og håber det bedste.


Sune, kan du specificere nærmere, hvor "power Down" findes under Controls. Jeg syntes ikke at jeg er stødt på dette punkt tidligere.... Det ville være en stor hjælp. 


Tak for imput....

Twinauto
Twinauto Apr 15 '16
Under controls og e-brake og power off(nedeeste punkt) du tænder igen ved at træde på bremsen, MEN det får skovt nok ikke løst problemet med autopilot hos mig, bærmere alm lås og forlad bilen og drik en kop kaffe:-)
TRS
TRS Apr 15 '16

Tak Twinauto, vi har forladt bilen flere gange i op til 8 timer, og status er det samme.


Fejlen opstod under kørsel på motorvej, med cruise control slået til. Pludselig giver det et par beep og cruise controllen slår fra med en meddelelse om at den er ude af funktion.

SuneH
SuneH Apr 15 '16
Ellers må den jo ind forbi Tesla, så må de lave den.
Mack
Mack Apr 15 '16
Min har on/off samme problem. og jeg fik først besked efter den havde været ved crashpoint, hvor der var problemer med at starter den op igen.
Der var der en Tesla inde online på bilen, og han kunne se at radaren skulle justeres em smule, og det nok var derfor den slog fra ind i mellem.

kka
kka Apr 15 '16
Min havde samme problem - allerede ved leveringen (i november). Efter ét online-forsøg og to(!) besøg i servicecentret, fik de det løst, og der har ikke været problemer siden. Det var også kaliberering af radaren.


/Klaus