Loading...
dk

Dæktryk sensorsystem melder fejl | Tesla Forum

Nikolaj
Nikolaj Nov 16 '19

På min tidligere model S fik jeg to gange skiftet en dæktrykssensor over de første 3 år af bilens levetid. Så det er ikke nødvendigvis den nye softwares skyld, hvis I oplever en defekt sensor.

Det skete også begge gange, når jeg havde skiftet fra vinterdæk til sommerdæk, at en af de originale sensorer på sommerhjulene, så ikke ville dukke ordentligt op med dæktryk, og til sidst måtte udskiftes.

HemligNemlig
HemligNemlig Nov 16 '19
@nikolaj, hvis du læser tråden er der faktisk en besked fra Tesla hvor de erkender fejlen, den sker så for de fleste på alle hjul. Klart en defekt sensor intet har med fw version eller reset funktion at gøre. Men det er ikke det tråden handler om.
KimT
KimT Nov 16 '19
Citat fra HemligNemlig

Iøvrigt et problem der er kommet med V10, så KimT måske din bil er nyere, dine sensorer nyere eller ikke har skiftet til vinterdæk og fået problemet.

Min bil er fra sep. '15, og fik skiftet til vinterdæk i går uden problemer. 

HemligNemlig
HemligNemlig Nov 16 '19
@KimT, ja så er din bil heller ikke med den første version sensorer.
Jeg har ikke skiftet endnu så ved ikke om jeg selv har problemet.
Genild
Genild Nov 18 '19
HemligNemlig - mange tak for info og link. Det viser sig at en ældre dame som R2-D2 for nærværende er ude af stand til at læse futtesensorerne, og derfor kræveren ny software opdatering med reset knap retur.
Nu må man så bare håbe at Tesla får fingrene ud af klydset, og får realiseret den “nye” softwareversion.
TT_Tesla
TT_Tesla Nov 27 '19

Lige en hurtig opdatering - det var den ene dæktrykssensor der var stået af, da den blev skiftet så virkede det fint (så nu kan jeg sende bilen til syn)

Hørte i samme forbindelse, at der var flere, der havde brug for at smutte forbi Tesla for at få dem til at lave et reset, så bilen kunne "se" sensorerne.

HemligNemlig
HemligNemlig Nov 29 '19
Så fik jeg vinterdæk og fælge på og på trods af d ikke er originale må sensor være v2 for efter 4km fandt den selv dem igen og det fungerede fint.
Så problemet ser ud til at være konkret på V1 sensor for bilerne før 2015
Forummets indlæg er redigeret af HemligNemlig Nov 30 '19
Peak1725
Peak1725 Dec 20 '19

Fik også fejlmelding på dæktrykssensor. Gik ud fra at de var løbet tør for batteri, da bilen er fra 2014. Skiftede til nedenstående TPMS på alle hjul, da flere anmeldelser af dem skrev, at de virkede fint.

Fortsat fejlmelding. Kørte forbi Tesla for at få dem til at kode TPMS, men de konstaterede blot, at den version ikke virkede med bilens system og, at det ville koste 4000,- at fixe!!

Er der nogen der har lignende erfaringer, eller kan anbefale hvad man kan stille op - udover at smide 4000,- for at kunne se sit dæktryk?

Hvorledes kan man teste de gamle sensorer, når de ikke dukker op af sig selv, og der ikke længere er en funktion til at registrere hjulene ifm. hjulskifte?

 

Bianco
Bianco Dec 20 '19

Uorginale TPMS: Prøv lige at ring til en dækmand - der er muligvis noget med at selve sensoren skal indstilles / aktiveres el. lign.

HemligNemlig
HemligNemlig Dec 20 '19

Mon du har købt v1?

DeaconWP
DeaconWP Dec 21 '19

Peak 1725.

Tesla biler fra før der kom  AP hardware i bilerne har et andet system, end dem der sidder i Tesla biler i dag.

Det færste system hedder Baolong, eller noget i den retning.

Det nyere system hedder noget med Continental.

De kan ikke snakke sammen.

Da Tesla manden siger, t du kan få det til at virke, så tror jeg, at du har en bil fra før der kom AP hardware i, og du så har købt ventiler til det nyere system. Og så kan Tesla udskifte set system, der sidder i bilen, for den pris de tilbyder. Så elektronikken i bilen skal skiftes til dine nye TPMS, eller du skal sælge dine nye TPMS ventiler, og købe nogle af den rigtige type..

Med det nye system får du en valgmulighed med dit instrument kluster, hvor du så kan se værdierne på dæktrykket i de enkelte dæk.

Så hvad er korrekt her? Har du en bil uden AP Hardware? Den kendes på, at speedometeret er det gamle runde, med pile der drejer rundt i det efter kørestilen.

Peak1725
Peak1725 Dec 22 '19
Citat fra DeaconWP

Peak 1725.

Tesla biler fra før der kom  AP hardware i bilerne har et andet system, end dem der sidder i Tesla biler i dag.

Det færste system hedder Baolong, eller noget i den retning.

Det nyere system hedder noget med Continental.

De kan ikke snakke sammen.

Da Tesla manden siger, t du kan få det til at virke, så tror jeg, at du har en bil fra før der kom AP hardware i, og du så har købt ventiler til det nyere system. Og så kan Tesla udskifte set system, der sidder i bilen, for den pris de tilbyder. Så elektronikken i bilen skal skiftes til dine nye TPMS, eller du skal sælge dine nye TPMS ventiler, og købe nogle af den rigtige type..

Med det nye system får du en valgmulighed med dit instrument kluster, hvor du så kan se værdierne på dæktrykket i de enkelte dæk.

Så hvad er korrekt her? Har du en bil uden AP Hardware? Den kendes på, at speedometeret er det gamle runde, med pile der drejer rundt i det efter kørestilen.


Bilen er fra 2014 og uden AP, så ja, den gamle udgave med 'rundt' speedometer.
Jeg har umiddelbart ikke noget behov for at kunne se dæktryk på hver enkelt hjul, så jeg vil bare gerne have det til at virke uden at det kommer til at koste en formue.
Jeg troede egentlig, at de ventiler jeg købte fungerede til min årgang bil. Så er konklusionen, at jeg skal have rykket alle dækkene af igen for så at købe og montere nye 'gamle' version 1 ventiler? Eller er det muligt at kode de nuværende, så de kan fungere?
Og er der nogen der ved, om det er muligt at teste de gamle afmonterede TPMS'er?
Sider: « 1 2